Sights N Sounds post all of your video and sound clips here.

So, my 99 GS300 started running rough out of no where.

  #1  
Old 02-12-2019, 09:28 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 3
Default So, my 99 GS300 started running rough out of no where.

I've replaced spark plugs, spark plug wires, coils , everything to do with spark plugs. Just the other day I got a misfire codes (P0300, P0305). I tried checking the spark plugs and found out that cylinder 5 and 2 were the problem because when I pulled the wire away from the spark plug there was no difference in the idle. I cleaned and sprayed all the spark plug holes with brake cleaner. I think I fixed it but once I put everything back together the idle was tougher than before. When I put the car in drive, the idle almost gets to the point that the car is going to die. Any suggestions?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nelsonlopez
PRIVATE For Sale / Trade Classifieds
0
02-04-2010 12:03 PM
bjthapa
Lexus SC
1
11-07-2009 08:53 AM
ryjeng
Lexus LS
0
09-27-2007 09:49 AM
lakercl9
General Tech Help
3
05-23-2007 02:56 PM


Thread Tools
Search this Thread
Quick Reply: So, my 99 GS300 started running rough out of no where.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.