"clicking" and no start, then start on retry - Lexus Forum - Lexus Enthusiast Forums
ClubLexus Logo  


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-19-2013, 02:27 PM
Junior Member
Thread Starter
 
Join Date: Dec 2013
Posts: 1
Question "clicking" and no start, then start on retry

94 GS300.... Turn on ignition switch and it just "clicks." Try again (sometimes it take 2 or 3 retries) and then it starts. Battery is good. Does this sound like a common problem for GS 300s? Does it sound like starter, solenoid, ignition switch, or relay getting ready to fail. If anyone has had this problem I would appreciate advice, especially if it is a DIY type fix before I go to shop. Thank you.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dreadful experience with, "Used Approved" s_caversham Lexus RX 2 11-22-2012 03:47 AM
1999 Lexus GS300 "Complete Wrecked" w/64K Miles mrbrent PRIVATE For Sale / Trade Classifieds 0 04-07-2010 11:13 PM
1997 Lexus ES300 (wrecked in front)WANT TO SELL "AS IS" CblondeGo New Member Area 0 10-13-2009 06:56 PM
1990 ES250 starter clicking problem murphysf General Tech Help 0 10-09-2007 01:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.