"clicking" and no start, then start on retry

  #1  
Old 12-19-2013, 02:27 PM
Junior Member
Thread Starter
Join Date: Dec 2013
Posts: 1
Question "clicking" and no start, then start on retry

94 GS300.... Turn on ignition switch and it just "clicks." Try again (sometimes it take 2 or 3 retries) and then it starts. Battery is good. Does this sound like a common problem for GS 300s? Does it sound like starter, solenoid, ignition switch, or relay getting ready to fail. If anyone has had this problem I would appreciate advice, especially if it is a DIY type fix before I go to shop. Thank you.
 
  #2  
Old 03-05-2019, 07:05 AM
Junior Member
Join Date: Mar 2019
Posts: 2
Default Same issue

Iím having the same problem with my 2000 gs. Were you able to find the cause of it?
 

Last edited by areyes70; 03-05-2019 at 07:24 AM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
s_caversham
Lexus RX
2
11-22-2012 03:47 AM
mrbrent
PRIVATE For Sale / Trade Classifieds
0
04-07-2010 11:13 PM
CblondeGo
New Member Area
0
10-13-2009 06:56 PM
murphysf
General Tech Help
0
10-09-2007 01:11 PM


Thread Tools
Search this Thread
Quick Reply: "clicking" and no start, then start on retry


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.