Ignition "click"- '98 LS400

  #1  
Old 06-30-2005, 03:42 AM
Thread Starter
Join Date: Apr 2005
Posts: 5
Default Ignition "click"- '98 LS400

Has anyone had the problem of getting a "click" sound while trying to start this car? We just bought the car and have no history of its past use. At times(not every time), the car won't start, it's just one click. If we keep turning the key, it eventually "connects" and starts right up. Any ideas on what it could be? I am very mech inclined and know that it could be either the ign swtch, starter relay, starter solonoid, or just a loose connection, has anyone else had the same problem? Thanks in advance.

Btw, I'm also in the market for the hood lifts for this car, or suitable substitutes. Thanks again.
 
  #2  
Old 07-05-2005, 03:44 PM
Administrator
Join Date: Mar 2005
Posts: 140
Default RE: Ignition "click"- '98 LS400

it sounds like a ignition switch to me.
 
  #3  
Old 01-03-2006, 10:15 PM
Join Date: Sep 2005
Posts: 9
Default RE: Ignition "click"- '98 LS400

lklkj
 
  #4  
Old 01-05-2006, 03:00 PM
Administrator
Join Date: Mar 2005
Posts: 140
Default RE: Ignition "click"- '98 LS400

pardon? [8D]
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
noraceman
Off Topic
0
02-26-2013 02:49 PM
LS400GUY
Lexus Forum Help & Suggestion Center
0
07-05-2005 03:44 PM


Thread Tools
Search this Thread
Quick Reply: Ignition "click"- '98 LS400


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.