1999 Lexuus ES300 VSC, VSC Off & Engine Light

  #1  
Old 04-28-2013, 07:07 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 4
Default 1999 Lexuus ES300 VSC, VSC Off & Engine Light

I am having the VSC, VSC_Off & Engine lights on for over a month now and I have continued to drive it without a problem. A couple years ago I had same exact problem and my code reader pointed to one of the coil cables. I replaced it and fault lights went away. This time around, my code reader does not read any codes. I have over 11V at the vehicles DLC connector. When I connect my code reader to the vehicle, it says "auto_link in progress" an then the code reader unit shuts down. The code reader itself w/ fresh batteries is OK because I tested it on my other cars and it connects and reads codes fine with no problems. Would someone please comment or provide help.

Thank you.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JBEACH
Lexus RX
2
02-22-2017 11:07 PM
nadinedalia
Lexus GS
0
11-23-2011 12:15 PM
joycewal
Lexus Forum Help & Suggestion Center
1
06-15-2010 08:40 PM
coveredinsevindust
Lexus ES
2
10-27-2008 08:09 PM
m3amg43
Lexus GS
2
12-22-2005 02:46 PM


Thread Tools
Search this Thread
Quick Reply: 1999 Lexuus ES300 VSC, VSC Off & Engine Light


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.