Speedometer off about 9%

  #1  
Old 09-13-2007, 03:28 PM
Thread Starter
Join Date: Sep 2007
Posts: 2
Default Speedometer off about 9%

I have a 92 SC400 with 99,200 miles and my speedometer is off about 10 MPH at 70 mph. In other words, it shows 60 when I am going 70. I went by the Lexus dealership and they told me that they would need to put in on a test stand and see if they could recalibrate it. If not, they would have to replace the entire cluster (major bucks). Anyone else experience this problemor know of a low cost solutionand can this speedometer be recalibrated that far as I was told? Thanks for any help you can provide to me on this subject.
 
  #2  
Old 02-09-2008, 06:54 PM
Join Date: Feb 2008
Posts: 1
Default RE: Speedometer off about 9%

same problem, will manually adjust all my needles that our off a little, by
first removing and while running putting them back on. Best to have help,
I've heard rumor it is most accurate, to do this while driving down the rd.
 
  #3  
Old 04-10-2008, 05:43 PM
Join Date: Apr 2008
Location:
Posts: 13
Default RE: Speedometer off about 9%

seen this at work a few times. twice because it had the wrong gears in the rear end.
once because the needle was unintentially moved or out of calibration. just replaced the cluster.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bkcali
Lexus ES
0
09-19-2012 12:30 PM
shawnisfuzzy
Lexus Forum Help & Suggestion Center
0
01-28-2009 02:25 PM
coveredinsevindust
Lexus ES
2
10-27-2008 08:09 PM


Thread Tools
Search this Thread
Quick Reply: Speedometer off about 9%


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.