1999 lexus rx300 issues

  #1  
Old 03-01-2012, 07:55 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 4
Default 1999 lexus rx300 issues

Ok i have a 1999hole rx300 255,*** miles


Problem:
Start up and stoping it will start filling like its misfiring and jerk, but will only do it for 20u to 40u seconds at a time and goes back to normal driving. I had the codes ran on it and.shows its misfiring on 2-4-6, took it to a machanic and he.drpve it some and it didnt do the issue with him.
Was wondering.if this is a common thing for these vehicles or not.

Any help will be greatly appricated

Thanks justin
 
  #2  
Old 03-02-2012, 05:13 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 4
Default

Bump anyone
 
  #3  
Old 03-17-2012, 01:05 PM
Junior Member
Join Date: Mar 2012
Posts: 5
Default

having somewhat of similar issue help me with the suggestion guys..
 

Last edited by janepaul; 05-15-2012 at 03:32 PM.
  #4  
Old 03-18-2012, 04:03 AM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 4
Default

Originally Posted by janepaul View Post
having somewhat of similar issue help me with the suggestion guys..
Yes some one help, need this problem resloved. Surely someone has had this problem and knows how to fix it?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ars6
PRIVATE For Sale / Trade Classifieds
3
10-01-2012 05:39 AM
Stephen H
Lexus RX
0
12-04-2011 03:44 PM
cici
Lexus RX
14
12-26-2009 04:34 AM
lisam
Lexus GS
0
04-12-2009 09:44 PM
whiteker
Lexus RX
0
09-18-2008 08:19 PM


Thread Tools
Search this Thread
Quick Reply: 1999 lexus rx300 issues


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.