LS400 Wont start!

  #1  
Old 09-22-2012, 01:24 AM
Junior Member
Thread Starter
Join Date: Sep 2012
Posts: 3
Default LS400 Wont start!

Hello everyone i'm new to this forum but i've been reading it's helpful threads for a while now. I have a 92 LS400 and i was trying to remove code 25 (02 sensors) i installed universal ones and the code stayed on and then code 52 (knock sensor) came on. later i changed the roters and distributor cap and in the process dropped a wrench on the battery post and the barttery sparked for about 15 seconds, after that my LS400 would hesitate horribly and i noticed that my horn works sometimes now. I then changed the knock sensor and starter. The car then came on but when i step on the gas it shuts off and has not came on since. the fuses under the hood and steering column dont look blown. Gas is being pumped from the fuel pump and the plugs are firing, anyone have any ideas? I REALLY NEED A HAND HERE.

Here are some things ive changed in the order they were changed but the car still wont start:
both Oxygen Sensors, both Rotors, driver side Distributor Cap, PCV Hose, Mass Air Flow Sensor, Spark Plugs and Wires, ECU, Fuel Filter and ECT sensor.
 

Last edited by BigRed; 09-22-2012 at 11:56 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bmaxey
Lexus GS
1
03-05-2019 07:05 AM
starkg
General Tech Help
1
04-11-2007 10:39 PM
dencoop
Lexus ES
1
04-04-2007 01:26 AM
brock
Lexus ES
1
04-04-2007 01:17 AM
souli
Lexus SC
1
04-04-2007 01:14 AM


Thread Tools
Search this Thread
Quick Reply: LS400 Wont start!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.