After cleaning the throttle body and MAF

  #1  
Old 02-17-2008, 12:45 AM
Thread Starter
Join Date: Feb 2008
Posts: 1
Default After cleaning the throttle body and MAF

After I clean the throttle body and MAF on my 92 LS400, the RPM start a little higher then 1000 and idle roughly. After 30 second, RPM start decrease (I can feel the car is shaking) then engine die. start it again and it die within 10 secounds. I wait for two hours and try again same thing happen (RPM start a little higher then 1000 and idle roughly. After 30 second, RPM start decrease then engine die.)
I unplug the MAF sensor nothing change.
I use CRC mass air flow sensor cleaner and CRC Throttle body & air-intake cleaner

Any one know why?

 
  #2  
Old 08-22-2008, 04:34 AM
Join Date: Mar 2007
Posts: 24
Default RE: After cleaning the throttle body and MAF

you must rave to 3000rpm to clear all those you spray in youre throttel body .. within 3mins with full aircon blasting..& rpm a bit higher, those chemical you spray into causing em.. engine shakes combustion chamber clogged after those carbon deposits goes down to combustion chamber.

thats what i do when i clean up the throttel body & intake cleaner... but mass airflow cleaner? hmm.. yet again try diagnosis if the problem persist to come back.

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MyrideES
Lexus ES
2
06-18-2018 11:07 AM
Themady
General Tech Help
0
10-12-2014 06:30 PM
shaunt
Lexus ES
1
08-20-2010 01:40 AM
Bigfish
Lexus ES
0
04-01-2009 08:48 PM
skee
General Tech Help
0
07-01-2008 03:02 PM


Thread Tools
Search this Thread
Quick Reply: After cleaning the throttle body and MAF


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.