Pulsating when warmed & braking

  #1  
Old 10-14-2013, 03:30 PM
Junior Member
Thread Starter
Join Date: Oct 2013
Posts: 1
Default Pulsating when warmed & braking

05 GX 470...no KDDS...100k miles

When I've been driving a few miles, I feel a pulsating when breaking feeling like it's coming from the front (front left if I had to guess). I put in new rotors and brakes in the front, turned the back rotors and problem still persists, no improvement.

I'm now considering the hub-bearing. However, when I do the standard-check (lift wheel and apply stress from top/bottom) there's no indication of a bad hub bearing.

The problem worsens as I drive faster. When on the highway, if I start to turn the wheel right 'then' brake...the steering wheel pulsates bad. When I turn the wheel left 'then' brake, it's not as bad...but still noticable. When I start pressing the brake pedel 'then' start to turn the wheel right it's still there but not as bad compared to applying the brake after turning.

Can anyone let me know if this is a true hub-bearing issue before I spend the cash/time?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rollnnn
New Member Area
2
04-10-2012 06:42 PM
Authorize
Lexus IS
1
02-07-2012 08:10 PM
Doherty17
General Tech Help
0
12-05-2010 04:36 PM
frabsmobile
PRIVATE For Sale / Trade Classifieds
0
03-18-2009 10:14 PM
Pete Zaria
Lexus ES
0
07-01-2007 05:19 AM


Thread Tools
Search this Thread
Quick Reply: Pulsating when warmed & braking


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.