Lexus Forum Help & Suggestion Center Need help with Lexus Forum? Ask! Have a suggestion to better LexusForum.com? Tell us here.

SC400 Vibration and Hum..What the heak!

  #1  
Old 03-15-2007, 04:26 PM
Thread Starter
Join Date: Mar 2007
Posts: 1
Default SC400 Vibration and Hum..What the heak!

Need help with my SC400. Has a vibration in the front of the vehicle. Slowly has gotten worse. Thought it was torque converter area and forward. Replaced flex plate, torque converter and transmission. This did not solve the problem. When I am going down the interstate there is a pulsing hum while my foot is on the gas. When I let off of the gas, the hum stops?! Getting louder and louder. Has developed a slight vibration! Have been told it could be the motor mounts. When the car is sitting still, inneutral, you can give it gas and there is no vibration or noise. When you put it in gear, it immediatly starts in. Not made of cash here...could really use some practical solutions or ideas. Love my car, but somethings gotta give!
Thanks!
Lisa
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kbfgskbfo
Lexus GX
0
07-20-2011 05:36 AM
drjignesh
General Tech Help
2
04-24-2009 09:50 PM
drjignesh
New Member Area
0
01-06-2009 11:28 AM
Malcolm
General Tech Help
3
11-14-2007 09:21 PM
Malcolm
New Member Area
1
02-24-2007 03:00 AM


Thread Tools
Search this Thread
Quick Reply: SC400 Vibration and Hum..What the heak!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.