Lexus ES300 Transmission in Drive problem

  #1  
Old 07-29-2011, 05:50 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 3
Default Lexus ES300 Transmission in Drive problem

Hi, Pan M here and new at this.

I have a 1994 Lexus ES300 and the car won't go forward in Drive for 15 minutes. It goes into reverse immediately. After 15 minutes it drives forward all day without problem, unless I let it cool way down between stops. Then, has to be warmed up again to go forward in Drive.

It seems as though it needs something to warm up before deciding to go. I am retired on limited funds, and everybody wants an arm and a leg to fix Lexus transmission problems. Any ideas or help would be appreciated. Thanks, Pan M in Panama


 
  #2  
Old 07-30-2011, 05:05 PM
Junior Member
Join Date: Jul 2011
Posts: 9
Default

Hi Pam

Try to put about 1/2 to 1 cup of B-12 from autozone or advance auto in your transmission and let me know who it works for you.
 
  #3  
Old 07-31-2011, 10:14 AM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 3
Smile Reply to Night_47

Hi, Night_47

Thanks for your suggestion. I have a problem that I should have mentioned in my first post. I live in Panama and they don't have Autozone or AdvanceAuto here. If you could please describe to me what B-12 is then maybe I can go try to find it at an auto parts store in my region. Thanks for your help.

Pan M in Panama
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
retired
Lexus ES
1
09-04-2009 04:25 AM
ndl123
General Tech Help
0
12-31-2007 11:13 AM
USC Justice
Lexus LS
2
09-13-2007 06:37 PM


Thread Tools
Search this Thread
Quick Reply: Lexus ES300 Transmission in Drive problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.