98 Es300 Car Stereo Troubleshoot

  #1  
Old 07-12-2011, 10:57 PM
Junior Member
Thread Starter
Join Date: Jul 2011
Posts: 8
Default 98 Es300 Car Stereo Troubleshoot

I am trying to install an aftermarket stereo on my 98 ES300. I was told it should be relatively simple, and purchased the wiring harness and dash mounting kit. I got to the wiring part and was faced with my first dilema. The wiring harness provided only used on of the remaining connectors. I was unsure if that meant I needed to cut off the remaining connector and manually wire the remaining connections. I wasn't able to get any power to the new radio using just the wiring harness connections. I decided to put things back till I could figure things out. I put back the factory radio together, but now I can't get any power to radio at all. I have checked the fuses, all seem ok. Any help would really be appreciated.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dpham87
New Member Area
0
12-22-2014 06:30 PM
FrankieKO1
General Tech Help
1
08-04-2009 01:08 PM
ronfmark
Exterior
0
10-05-2008 10:10 PM
kyle
Lexus LS
0
11-10-2007 05:18 PM
miked8887
Lexus IS
0
08-03-2007 02:45 PM


Thread Tools
Search this Thread
Quick Reply: 98 Es300 Car Stereo Troubleshoot


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.