1993 ES300 ECM Programming

  #1  
Old 08-01-2011, 01:26 PM
Junior Member
Thread Starter
Join Date: Aug 2011
Location: Austin, TX
Posts: 1
Smile 1993 ES300 ECM Programming

Hello,

I purchased a 93 ES300 from a wrecker with known fuel system issues. I've verified the EFI fuses, Circuit Operation Relay, SFI Main Relay, and Fuel Pump itself all work and test out per service manual instructions; however, the fuel pump is still not kicking fuel up to the engine when cranked. I started testing the ECM and found the +B and +B1 don't show the expected 10-14V in reference to chassis ground so I tested for opens in the wiring between the COR and chassis ground and for opens in the wiring between the IGN fuse and COR. I also tested for opens between ECM and chassis ground. All of that checks out but the service manual says to go back to step one, checking the voltage between +B and +B1 to ground. So I'm stuck and have two questions:

1) Has anyone experienced this and has any additional suggestions?
2) I know of a salvage ECM I can go grab from a scrap yard, but programming I'm concerned with. Does the ECM have to be programmed to operate due to theft or security or will my odometer just be wrong?
 

Last edited by prat1293; 08-01-2011 at 01:27 PM. Reason: typos
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
crawbrad
PRIVATE For Sale / Trade Classifieds
0
07-11-2011 08:43 PM
captainhofwdy313
PRIVATE For Sale / Trade Classifieds
1
04-11-2008 01:34 PM
oldblue310
General Tech Help
1
09-11-2007 10:24 PM
oldblue310
Lexus Forum Help & Suggestion Center
0
08-21-2007 07:24 AM
BMWAaron
Lexus ES
1
02-22-2007 12:37 PM


Thread Tools
Search this Thread
Quick Reply: 1993 ES300 ECM Programming


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.