1992 lexus es300 Help

  #1  
Old 06-19-2005, 03:44 AM
Thread Starter
Join Date: Jun 2005
Posts: 2
Default 1992 lexus es300 Help

Hi i hope im putting this question in the right placed ;-([][][]

Anyway i have a lexus es 300 with a v6 24v engine and im having a bit of a problem with it . I hope someone can help me ,,the info on the car is as follow :

1992 Lexus es 300 V6 24v automatic trans. cruse all power abs airbags ect.

it starts up fine and will run although vibrating really hard and i have to keep my foot on the gas to keep it at 1000 rpms so that it will continue running ..i litterly drive it like a stick shift so it doesnt turn off the previous owner told me he had a tune up done but from my observation it looks questionable . i was told by someone eles that the vibration is comming from a missfire (one or more of the plug is not sparking )[][][][X(]

when i drive it i have to wait a wile for it to pick up speed however in park if i press the gas the vibration seems to feel a bit lighter and put it in nutral wile pressing the gas to keep it from shutting off ..and i have a lot of light on when i drive as well the oil ,,little engine light telling me something is wrong and the airbag light seems to stay on as well for lack of a better word it seems to chug along very slow at 10 -20 mph for atleast 1 0r 2 car lenths then slowly speeds up nomatter how hard i push the gas pedal ..if anyone has any ideas i would really appreciate it thankxx a million

Someone help me please :-([][>:][]
 
  #2  
Old 06-21-2005, 03:16 AM
Thread Starter
Join Date: Jun 2005
Posts: 2
Default RE: 1992 lexus es300 Help

Does anyone happen to know what the correct fireing order is for my carits a 1992 lexus es 300 v6 24v engine i would hate to start messing wit it and not know were the wires should be placed too afraid i might break something [X(][]
 
  #3  
Old 06-23-2005, 04:39 PM
Administrator
Join Date: Mar 2005
Posts: 140
Default RE: 1992 lexus es300 Help

why not mark them as you take them off? i dont know the firing order. it sounds like you could have a bad plug, or a fuel delivery issue.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
s2je77
PRIVATE For Sale / Trade Classifieds
0
03-02-2011 11:09 PM
unpolire
New Member Area
2
09-02-2010 08:31 AM
MIBearings
Lexus ES
0
06-16-2009 11:38 AM
PhillyKorean
Lexus LS
1
08-20-2008 02:49 AM
clinteg
Lexus SC
2
05-03-2008 12:04 PM


Thread Tools
Search this Thread
Quick Reply: 1992 lexus es300 Help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.