General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

i had ne struts put in es 300

  #1  
Old 09-28-2007, 07:44 PM
Thread Starter
Join Date: Sep 2007
Posts: 1
Default i had ne struts put in es 300

and now the TRACTION CONTROL LIGHTblinks on and offand the ABS light stays on. What can I do to clear these codes or whatever?
 
  #2  
Old 10-01-2007, 09:29 PM
Join Date: Oct 2007
Posts: 7
Default RE: i had ne struts put in es 300

Congratulations, you (or whoever installed your struts) havemost likelycreated an open circuit in your speed sensor wires. This will not be visible from the outside of the wire, but if you cut away the insulation of the affected sensor, you will find the wire stretched or broken. This happens when removing the strut from the knuckle without disconnecting the speed sensor wire first breaking or stretching the insideof the wire.I hope this helps.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LS400GUY
General Tech Help
5
02-16-2011 02:06 PM
vinconist
Off Topic
0
04-14-2010 08:18 AM
hondub
Lexus IS
0
04-15-2007 06:47 AM
SpeedeTec
Lexus ES
0
02-21-2006 09:16 AM
LS400GUY
Lexus LS
6
01-05-2006 03:00 PM


Thread Tools
Search this Thread
Quick Reply: i had ne struts put in es 300


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.